Page 1 of 1

canot be found

PostPosted: Jan 15th, '11, 05:35
by reink
hi, i just updated my x10 and i cant seem to find the app for beats. i typed up all the keywords i could think of but it says it doesnt exist. i really like this game but i cant access it.

Re: canot be found

PostPosted: Jan 16th, '11, 13:23
by Unlockedfire
I have exactly the same problem. Actually i already had it but i noticed the app not updated to the 1.4b version, so i unistalled it but when i tried to install it again, simply disappeared from the Market. I cant find it anywhere and i really want it!!! :(

Re: canot be found

PostPosted: Jan 16th, '11, 13:43
by burdik
Maybe it's just a Android 2.1 problem?
You can try and dl an apk from here (sry if this is wrong to post ><)

Re: canot be found

PostPosted: Jan 17th, '11, 01:16
by reink
i dl the apk but it still doesnt work, what do i do after it?

Re: canot be found

PostPosted: Jan 17th, '11, 11:16
by burdik
After that... you've got to wait 4 keripo to fix and recompile it... i dunno

Re: canot be found

PostPosted: Jan 17th, '11, 15:37
by keripo
This is interesting. It seems quite a few users are either unable to find the app or download/install the new version. For those who do have it installed and working, some are having some multi-touch issues as well.
The current restrictions are as followed:
Code: Select all
   <uses-sdk
      android:minSdkVersion="3"
      android:targetSdkVersion="9"
   />
   <supports-screens
      android:smallScreens="true"
      android:normalScreens="true"
      android:largeScreens="true"
      android:xlargeScreens="true"
      android:anyDensity="false"
      android:resizeable="true"
   />
   <uses-permission android:name="android.permission.INTERNET"/>
   <uses-permission android:name="android.permission.VIBRATE"/>
   <uses-permission android:name="android.permission.WRITE_EXTERNAL_STORAGE"/>
   <!-- For legacy support - actual real multitouch is android.hardware.touchscreen.multitouch.distinct -->
   <uses-feature android:name="android.hardware.touchscreen.multitouch" android:required="true"/>

The only problem I am seeing is possibly "android.hardware.touchscreen.multitouch" is actually preventing some devices from installing (which makes sense I think as the game is meant to be a multitouch game).

If you are unable to install the latest version, please reply in this thread with the following:
  • Device:
  • Installed Android version (aka 1.5/1.6/2.1/2.2/2.3):
  • Custom ROM?:
  • Rooted?:
  • Multi-touch experience (compared to Beats 1.3b, with Holds turned OFF):
  • Other notes:

In the meanwhile, here are the direct download links to Beats 1.4b and Beats 1.3b in case people are looking:
http://beatsportable.com/static/releases/beats-1.4b.apk
http://beatsportable.com/static/releases/beats-1.3b.apk

~Keripo

Re: canot be found

PostPosted: Jan 18th, '11, 14:36
by burdik
seems like nobody cares :D
updating my Milestone with FroyoMOD to 2.3.0 and then I'll try both versions on default settings to see if my custom causes teh my accuracy issue
UPD#1 With 1.4 I'm still experiencing "good"/immediate miss on teh same arrows issue (they just don't dissapear even if i tap was "good" on them)
UPD#2 With 1.3 i have no such issue, but still have unavailability to tap on adjacent arrow while holding one. I believe it's related to 4 point multitouch hack in FroyoMOD, which doesn't work, lol, asked how to remove it, to check up again
UPD#3 I believe that my adjacent multitouch-related issue has sth to do with new kernel and Brazilian leaked 2.2 milestone source, so I will use tapbox and tap betwen the adjacent and next arrow ^_^

Re: canot be found

PostPosted: Jan 22nd, '11, 03:30
by keripo
This is (hopefully) fixed in the latest update, Beats 1.4.1b

http://beatsportable.com/2011/01/beats-1-4-1b/

Please post here with details if you are still unable to install the latest version.

~Keripo